martes, 24 de septiembre de 2013

Rpmfusion tema de buildsystem - Afecta Nvidia akmod y kmod para F19 con kernels 3.11



Hace algunas horas experimente el quiebre de los controladores propietarios nvidia con la reciente actualización del kernel, esto me llevo a  visitar  Fedora Forum a ver si Leigh tenia solución a ello, y si, efectivamente fue correcta mi corazonada, Leigh es el empaquetador de los controladores nvidia y nos dice que no puede compilarlos para el actual kernel.

Leigh nos dice:

"En este momento no podemos construir los controladores nvidia para el nuevo kernel 3.11, debido a que faltan dependencias en el buildsystem"


La solución, utilizar las versiones parchadas 

Usted debe ingresar a una versión previa del kernel e instalar las siguientes versiones.

i686

http://www.linux-ati-drivers.homecall.co.uk/nvidia_3.11-kernel/akmod-nvidia-319.32-3.fc19.i686.rpm



x86_64

http://www.linux-ati-drivers.homecall.co.uk/nvidia_3.11-kernel/akmod-nvidia-319.32-3.fc19.x86_64.rpm

 

Versión parchada para akmod-nvidia-304xx rpm


i686


http://www.linux-ati-drivers.homecall.co.uk/nvidia_3.11-kernel/akmod-nvidia-304xx-304.88-3.fc19.i686.rpm

x86_64


http://www.linux-ati-drivers.homecall.co.uk/nvidia_3.11-kernel/akmod-nvidia-304xx-304.88-3.fc19.x86_64.rpm



 

Versión parchada para akmod-nvidia-173xx rpm



i686


http://www.linux-ati-drivers.homecall.co.uk/nvidia_3.11-kernel/akmod-nvidia-173xx-173.14.37-3.fc19.i686.rpm



x86_64



http://www.linux-ati-drivers.homecall.co.uk/nvidia_3.11-kernel/akmod-nvidia-173xx-173.14.37-3.fc19.x86_64.rpm





Fuentes: 
http://www.forums.fedoraforum.org/showthread.php?t=294091 
https://bugzilla.rpmfusion.org/show_bug.cgi?id=2959
Reacciones:

0 comentarios:

Publicar un comentario en la entrada

Si comentas te pedimos por favor respeto y críticas constructivas referentes al título del articulo. Cualquier comentario para desviar el tema, spam o trolleo no será permitido. Gracias por comentar.