miércoles, 3 de septiembre de 2014

Solucion libtiff.so.3 controladores para impresoras Canon MP280 y otras



Uno de los problemas mas comunes con este tipo de impresoras, es que sus controladores no siempre llevan el ritmo de actualizaciones de varias distribuciones Linux como Fedora, es allí donde vienen los errores como requerir libtiff.so.3, una libreria de hace algunos años, lo cual si usted no tiene instalada no le permitirá instalar el driver. Para solucionar este problema , y darle al enfermo lo que pide, la forma mas fácil es instalando esta dependencia sin alterar nada en el sistema a manera que no interfiera con la version mas reciente de libtiff, usted no necesitara compilar nada, porque hemos creado la dependencia (rpm) para usted...


Instalación:

Reacciones:

0 comentarios:

Publicar un comentario en la entrada

Si comentas te pedimos por favor respeto y críticas constructivas referentes al título del articulo. Cualquier comentario para desviar el tema, spam o trolleo no será permitido. Gracias por comentar.