jueves, 9 de octubre de 2014

Solución al problema de uso de titulos animados con Openshot y Blender




Si usted esta aburrido, o cansado que no puede utilizar todos los títulos animados de Openshot por un problema con Blender, la solución es mas fácil de lo que parece.



Fedora, openSuse, Arch Linux/Manjaro


su

cd /usr/lib/python2.7/site-packages/openshot/blender/scripts/

cp -f dissolve.py dissolve-back.py

sudo gedit /usr/lib/python2.7/site-packages/openshot/blender/scripts/dissolve.py



Ubuntu/Mint


cd /usr/share/pyshared/openshot/blender/scripts/

sudo cp -f dissolve.py dissolve-back.py

sudo gedit /usr/share/pyshared/openshot/blender/scripts/dissolve.py



Ya abierto nuestro archivo a modificar, que está escrito en python, cambiamos las siguientes lineas:







Reacciones:

6 comentarios:

  1. Excelente há tempos procurava a solução para este problema, muito obrigado !

    ResponderEliminar
  2. gracias me funciono...(linux mint basado en debian)..lo que no se como se usa es el titulo en que se ven fotos que viene volando....saludos

    ResponderEliminar
  3. amigo puedes explicar mejor lo que pasa es que yo uso linux mint y me sale que cuando quiero usar los titulos animados descargue blender pero me sale esto
    Para esta acción se necesita Blender, la suite de creación de contenido 3D libre y gratuita (http://www.blender.org).

    Compruebe las preferencias en OpenShot y asegúrese de que el ejecutable de Blender es correcto. Esta configuración debería ser la ruta del ejecutable «blender» en su equipo. Además, asegúrese de que apunta a la versión de Blender 2.62 o superior.

    Ruta de Blender:
    blender

    Salida del error:
    No frame was found in the output from Blender

    ResponderEliminar
    Respuestas
    1. Primero, revisa si tenes instalado Blender 2.62 o arriba; si es correcto sigue nada mas los pasos de esta entrada...

      Eliminar
  4. Hola:
    Tengo el problema de que la carpeta de cd /usr/share/pyshared/ correspondiente a openshot no existe.
    Ya traté de desinstalar openshot y blender, incluso con purga, para reinstalar despues y nada.
    Se te ocurre que puedo estar haciendo mal?
    Gracias

    ResponderEliminar

Si comentas te pedimos por favor respeto y críticas constructivas referentes al título del articulo. Cualquier comentario para desviar el tema, spam o trolleo no será permitido. Gracias por comentar.