martes, 10 de abril de 2012

Instalar Alien en Fedora 16, 17 y 18



Si llegas a este post es porque posiblemente has buscado como loco porque en los repositorios oficiales no se encuentran, hace algunos meses encontre este archivo para Fedora empaquetado por Xenode Systems, debido al conflicto donde lo tiene; lo he subido a la pagina del proyecto en Sourceforge de PostInstallerF. Asi tambien para fines prácticos y cómodos les incluyo dos interfaces gráficas para que elijas.


¿Qué es Alien y para que sirve?


Algo si es seguro no es algun extraterrestre;  Alien nos permite convertir entre diferentes formatos de paquetes binarios linux, pudiendo pasar entre sí cualquiera de estos 4 formatos: deb, rpm, slackware tgz y stampede slp ...


Usando alien (que es un script en perl), podemos convertir por ejemplo paquetes de debian (debian, Ubuntu, etc ...) en rpm's (Red Hat/Fedora, Mandriva, SuSE, ...), o paquetes rpm en tgz (muy sencillos de descomprimir), o viceversa; de una forma sencilla, rápida y muy cómoda.



INSTALACIÓN


yum -y localinstall http://sourceforge.net/projects/postinstaller/files/data/alien-8.86-1.noarch.rpm







Alien GTK

http://alien-gtk.blogspot.com/ 


Una gui para Alien, escrita por  Allowski

Requisito: alien (arriba encontrás como instalarlo)

yum -y localinstall http://sourceforge.net/projects/postinstaller/files/data/alien-gtk-0.0.3-1.noarch.rpm









Alien GUI


https://launchpad.net/aliengui


Este programa es una interfaz gráfica de usuario que hace que el uso del comando Alien sea más fácil de usar.


Requisito: alien (arriba encontrás como instalarlo)

yum -y localinstall https://launchpad.net/aliengui/stable/0.99/+download/aliengui-0.99-1.noarch.rpm




Las gui anteriores están disponibles para otras distribuciones.
Reacciones:

3 comentarios:

  1. me ayudo bastante
    gracias :D

    ResponderEliminar
  2. me tira un error en la consola cuando intento instalar el programa base. "Error en la verificación de la transacción:
    el archivo / de la instalación de alien-8.85-2.noarch entra en conflicto con el archivo del paquete filesystem-3.1-2.fc18.x86_64
    el archivo /usr/bin de la instalación de alien-8.85-2.noarch entra en conflicto con el archivo del paquete filesystem-3.1-2.fc18.x86_64"

    ResponderEliminar

Si comentas te pedimos por favor respeto y críticas constructivas referentes al título del articulo. Cualquier comentario para desviar el tema, spam o trolleo no será permitido. Gracias por comentar.